Electrónica Unicrom
Conceptos Componentes Digitales PIC, PLC, Osciladores, Filtros, Máquinas Diagramas Foros
Circuitos Computadoras Referencia Instrumentos Mediciones Telecom Fuentes UPS
Registro Ayuda
Usuario:
Contraseña:
Circuito relé con fotoresistencia

 Todos los Foros
 Otros en circuitos y diseños
 Circuito relé con fotoresistencia
 Versión para impresora
Páginas:
       1  |  2  |  3      Página Anterior | Página siguiente | Actualizar página
Autor Tópico Anterior Tópico Tópico siguiente  

jhonny001
Principiante



17 Comentarios

Enviado el - 29/06/2009 :  8:15:23 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001

Hola amigos, tengo unas dudas respecto a este circuito que está en la web: http://unicrom.com/cir_relay_controlado_luz.asp

Ya he montado todo y a la hora de alimentarlo, segun las especificaciones del Transformador( yo este paso me lo he saltado) dice que va alimentado todo el circuito con 9V DC. He utilizado una simple batería de 9 voltios y he revisado mil veces el circuito.

Aún no tenog un relé de mas de 500 Ohms pero justo en los terminales donde iría su bobina he puesto el voltimetro para ver Tensiones.

Con la configuración que más voltaje he logrado, fué con el potenciómetro en muy sensible y con la fotocelula con nada de luz, de esta forma solo conseguí 4 miseros Voltios donde se situaría la bobina, con lo cual sería imposible que el relé se hiciera. Habeis probado alguien este circuito???

Sabeis de algún programa para simularlo, estoy probando con el Technology Crocodile y de entrada no hay transistores 2n2222 y el circuito se comporta de forma extraña.


Gracias y perdón por el tochaco.


Nuevos foros de Electrónica Unicrom
Regístrate y participa


Ricber
Miembro de Oro


872 Comentarios
Argentina
Incluido el - 30/06/2009 :  07:44:16 AM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a Ricber
Hola, para simulacion puedes usar el proteus, que es muy bueno.
Creo que deberias juagar un poco con los valores de las resistencias de la base de T1, ya que los valores de las LDR no son todos iguales, no se si cualquier valor de LDR (como dice el articulo) se ajusta con el resto de los valores.
Saludos

Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 30/06/2009 :  11:55:15 AM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
hola, me estoy volviendo loco, he intentado montar el circuito en el Proteus este... este es el circuito que monté: http://rapidshare.com/files/250360597/ldr.rar.html

Me da unos errores que no entiendo... he estado trasteando con el circuito que tenog ya montado y nada... hace cosas extrañas como al tocar con el dedo el transistor derepente la tension en donde se situaría el bobinado aumenta.

Editado por - jhonny001 on 30/06/2009 1:02:24 PM

Ir Arriba


Ricber
Miembro de Oro


872 Comentarios
Argentina
Incluido el - 30/06/2009 :  12:11:24 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a Ricber
Hola, este nuevo link no lo puedo ver, pero cual circuito te trae problemas?, porque al principio hay uno y luego otro.


Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 30/06/2009 :  12:15:17 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
me trae problemas este circuito: http://unicrom.com/cir_relay_controlado_luz.asp que ya lo he montado en placa y no funciona. Luego lo he intentado montar en el Proteus, pero no se si soy capaz o que directamente tampoco funciona en él. El ultimo link es el proyecto de proteus que he hecho.

Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 30/06/2009 :  1:02:46 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
Ya modifiqué el segundo link

Ir Arriba


salmazan
Moderador


2754 Comentarios
Mexico
Incluido el - 01/07/2009 :  12:06:44 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a salmazan
quote:

Ya he montado todo y a la hora de alimentarlo, segun las especificaciones del Transformador( yo este paso me lo he saltado) dice que va alimentado todo el circuito con 9V DC. He utilizado una simple batería de 9 voltios y he revisado mil veces el circuito.

Aún no tenog un relé de mas de 500 Ohms pero justo en los terminales donde iría su bobina he puesto el voltimetro para ver Tensiones.



¿Qué pusiste en el lugar del relé para probarlo? Por lo que entendí, pusiste sólo el multímetro, el cual tiene una resistencia de entrada altísima, por lo cual no me extraña que tengas MÍSEROS 4V.


quote:

Con la configuración que más voltaje he logrado, fué con el potenciómetro en muy sensible y con la fotocelula con nada de luz, de esta forma solo conseguí 4 miseros Voltios donde se situaría la bobina, con lo cual sería imposible que el relé se hiciera. Habeis probado alguien este circuito???

Sabeis de algún programa para simularlo, estoy probando con el Technology Crocodile y de entrada no hay transistores 2n2222 y el circuito se comporta de forma extraña.


Gracias y perdón por el tochaco.



Hay una máxima en electrónica que dice "el circuito siempre tiene la razón", de modo que tu comentario de que el circuito se comporta de manera extraña, no me dice nada. ¿Qué cosa es "de manera extraña" para ti?
Si aún no has puesto el relé en su lugar, ¿cómo esperarías que se comportara? ¿has intentado poner una resistencia, digamos de 1 kohm en lugar del relé?
¿Qué significa tochaco?

No contesto mensajes por correo-e, favor de poner todas sus preguntas en el foro.Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 01/07/2009 :  2:32:59 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
probé a poner un relé pero de menos de 500Ohms de resistencia, y evidentement eno funcionaba. Cuando digo de forma extraña es que por ejemplo si tocaba un transistor con el dedo simplmente tokarlo, no moverlo ni nada, entre contactos del relé me daba una tensión de 8V cosa que sin tocarlo no me ocurría, pero esto noocurría siempre. He desmontado el circuito y voy a sustituir todos los componentes por si alguno estuviese defectuoso. Y ya de paso compraré un relé de más de 500 OHms .

Posdata: en España tochaco es una palabra coloquial para referirse a algo muy grande.

Gracias por todo.

Ir Arriba


Ricber
Miembro de Oro


872 Comentarios
Argentina
Incluido el - 02/07/2009 :  07:45:39 AM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a Ricber
Hola, porque no mides las tensiones en cada transistor y las pones en el post, asi podemos ver el problema.

Ir Arriba


salmazan
Moderador


2754 Comentarios
Mexico
Incluido el - 02/07/2009 :  1:28:41 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a salmazan
¿cuáles son los valores mínimo y máximo de la fotorresistencia?
Es decir, en completa oscuridad y con máxima cantidad de luz.

No contesto mensajes por correo-e, favor de poner todas sus preguntas en el foro.Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 02/07/2009 :  4:24:37 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
230 Ohms con máxima iluminación

y con minima iluminación se me pasa de los 2M ke me calcula el ohmniometro que tengo, pero debe andar por ahi cerca...

Ir Arriba


reda33
Miembro de Plata


374 Comentarios
El Salvador
Incluido el - 02/07/2009 :  6:51:35 PM  Mostrar Perfil  Visitar la Página Web de:reda33  Responder con Cita Enviar un mensaje privado a reda33
de que valor es el voltaje del rele si alimentas el circuito con 9 voltios y el rele es de 12 te dara problemas el funcionamiento mi recomendacion es que si el rele es de 12 voltios el voltaje ce alimentacion tambien debe ser de 12 voltios y si el rele es de 9 voltios el voltaje de alimentacion puede ser de 9 voltios
ese circuito funciona muy bien
saludos a todos

Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 02/07/2009 :  7:12:40 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
He estado utilizando un relé de coche de 12 V ... Y el problema no lo veía en el relé si no en el propio circuito, mañana me compraré una protoboard para hacer más pruebas...

Ir Arriba


reda33
Miembro de Plata


374 Comentarios
El Salvador
Incluido el - 02/07/2009 :  7:58:32 PM  Mostrar Perfil  Visitar la Página Web de:reda33  Responder con Cita Enviar un mensaje privado a reda33
como dije antes alimenta el circuito con 12 voltios y el cirucito te fucnionara bien
si no conectas nada entre los extremos en donde debe ir el rele el circuito no te funcionara

Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 03/07/2009 :  9:30:05 PM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
bien, he vuelto a comprar los componentes y los he montado en una protoboard... ahora todos mis resultados cambian... ahora el relé está exo siempre.

Os voy a decir las tensiones que tengo en los transistores...: ALIMENTADO A 9V
con luz y potenciometro a la mitad:
T1:
B-E-->7.84V
B-C-->7.17V
C-E-->0.74V
T2:
B-E-->0.74V
B-C-->0.69V
C-E-->0V

Tensón en relé: 8.12V
SIN LUZ LOS RESULTADOS VARÍAN MUY POCO.tan solo cambia de 0.74 a 0.75 la tension de emisor-colector incluso moviendo el pot.

Editado por - jhonny001 on 04/07/2009 08:12:41 AM

Ir Arriba


jhonny001
Principiante



17 Comentarios

Incluido el - 04/07/2009 :  08:31:39 AM  Mostrar Perfil  Responder con Cita Enviar un mensaje privado a jhonny001
Me estoy volviendo totalmente loco con este circuito... Ahora todo ha cambiado al intercambiar los transistores.

ALIMENTADO A 9V
con luz y potenciometro a la mitad:
T1:
B-E-->0.65V
B-C-->0.64V
C-E-->-0.02V
T2:
B-E-->0.02V
B-C-->8.31V
C-E-->8.31V

Por favor ayuuudaaaaa! 0o


Ir Arriba

Tópico tiene 3 Páginas de largo:
       1  |  2  |  3      Página Anterior | Página siguiente | Actualizar página
 


Ir a:

Poner Unicrom como página de inicio Poner Unicrom en Favoritos Privacidad   © 2002-12 Unicrom.com All Rights Reserved. MaxWebPortal Snitz Forums Ir arriba