Electrónica Unicrom
Conceptos Componentes Digitales PIC, PLC, Osciladores, Filtros, Máquinas Diagramas Foros
Circuitos Computadoras Referencia Instrumentos Mediciones Telecom Fuentes UPS
Registro Buscar Ayuda Normas y Guía de los Foros
Usuario:
Contraseña:
 All Forums
 Fuentes de alimentación
 Amperimetro analogico o digital?

Screensize:
UserName:
Password:
Formato: BoldItalicizedUnderlineStrike Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Insert Smilie
SupSub Align LeftCenteredAlign RightPre TeletypeMoving TextInsert Horizontal RuleHighlight (Yellow)
RedGreenBlueWhitePurpleYellowVioletBrownBlackPinkOrangeGoldBeigeTealNavyMaroonLimegreen


* HTML is ON
* Forum Code is ON

Insertar un Smilie
Smile [:)] Big Smile [:D] Cool [8D]
Tongue [:P] Evil [):] Wink [;)]
Shocked [:0] Dead [xx(] Question [?]
Más Smilies
Mode:
Check here to include your profile signature.
Check here to be notified by email whenever anyone replies to this topic.
     

Topic Review (Newest First)
DJVIRTUAL muchas grasias ing. marcel nory por subir la demas informacion
admin Hola amigos

Incluyo las imágenes contenidas del archivo que me envió ALE777.
No estoy incluyendo el diagrama completo de la fuente, porque ya está publicada.


Estoy para servirles.

Saludos

ALE777 Disculpenme, no fue mi intencion dar un proyecto que pueda dar peligros a quien lo arme, solo lo puse porque me lo pidieron, ademas, piensen que el solo hecho de armar una fuente que consta de un transformador, un diodo y un capacitor genera peligro, porque tocar la seccion del primario (220V o 110V), o equivocarse y hacer explotar un capacitor de 2200 o 3300 microfaradios, nos puede hacer pasar un gran susto, o ganarnos un cajon de madera...en fin, me gustaria, si alguien lo tiene, que se le pueda agregar el control de carga, asi con un poquito de cada uno, nos beneficiamos todos, y contribuimos a mejorar la calidad de vida nuestra y del planeta, al usar baterias recargables...

Una vez mas, les agradezco por la atencion y por sus aportes!!!

DJVIRTUAL en ese caso uno ya corre con toda la responsabilidad de lo que pueda suceder por falta de informacion
salmazan Lamento que te haya sulfurado mi comentario, no era esa mi intención.
Sin embargo, cualquier cargador que entregue una corriente constante sin una forma de detectar la carga completa, puede llegar a causar problemas serios si se excede el tiempo de carga correcto. Estos problemas pueden ser tan nimios como acortar la vida de las baterías, hasta hacer explotar las mismas.
Creo que la buena intención de compartir un desarrollo no nos exime de la responsabilidad que pueda acarrear el desconocimiento del circuito o de las baterías mismas.
ALE777 A ver, Salmazan...primero, mi objetivo NO ERA presentar este cargador como una novedad, en realidad era saber PORQUE NI el amperimetro digital que le coloque NI los testers (M890G y M390) no indicaban NADA, Y SI LO HACIA el tester analogico, y despues el tester digital(DT-838).
Segundo, el circuito lo subi porque los integrantes de este foro me lo pidieron, y le llamo "cargador de baterias de NiMh" porque lo uso para cargar ESAS baterias, y tambien cargo las de NiCd,es verdad lo que decis, un BUEN cargador tiene un control de carga, para que, cuando la batria este totalmente cargada, desconecte...PERO, te invito a que busques en internet, cuantos cargadores hay que pueden cargar SOLO UNA PILA, ya que, el problema surge cuando la tension de carga a medir está por debajo de los 3V,yo busque circuitos indicadores de carga de baterias y todos funcionan por encima de los 3V...
Ahora bien, el hecho es, si como me decis, que "el anterior estaba efectivamente dañado", porque sera entonces que CON ESOS MISMOS TESTERS mido corriente?
espero el administrador que me pidio la hoja excel en donde esta todo el desarrollo le haya llegado x mail, y si lo desea, la suba a este buen sitio.
Muchas gracias!
salmazan
quote:

Bueno, agradezco el interes que tienen en aportar ideas y soluciones, me gusta este foro. aqui les envio otra prueba que hice con un tester que hacia rato no usaba y !oh sorpresa! con este tester, modelo DT-838 (adjunto foto) aqui SI indico el acuse de corriente.
Bien, ahora, porque sera que los testers anteriores (modelos M890G y M390) que use, junto con el amperimetro que esta instalado, no marcan NADA? tendra algo que ver sus circuitos internos?tengo entendido que esta clase de testers usan el integrado ICL7106. les dejo la pagina de esta clase de testers para que lo vean:
http://www.hobby-hour.com/electronics/m890g.php
lo que pienso hacer ahora es construir un amperimetro con el ICL7107 y ver si anda. deseenme suerte.
Muchas Gracias por sus ayudas!!!


¿Sólo quitaste el tester anterior y colocaste este? Si es así, todo indica que el anterior estaba efectivamente dañado.
Por otro lado, tengo una inquietud respecto al cargador. Un buen cargador, debe de tener una forma de finalizar la carga una vez que se ha cargado por completo la batería. En tu cargador no lo veo. De modo que ¿qué tiene de particular para que lo llames cargador de NiMH? ¿puede cargar otros tipos de baterías? ¿hay que modificarlo para que lo haga?

Editado por - salmazan on 09/09/2009 12:31:43 PM

ALE777 Te respondo, DJVIRTUAL...el LED de la carga seleccionada se enciende cuando uno coloca la bateria, y permanece encendido, indicando que el cargador esta entregando esa corriente, y que esta funcionando...tambien se puede como alternativa poner un amperimetro, que indique directamente la corriente entregada, motivo que me llevo a poner este topico en este buen foro...
admin
quote:

yo tengo TODO el desarrollo hecho en una hoja Excel (con el calculo de las resistencias necesarias para cada corriente) pero NO SE como subirla, solo vi que aca puedo subir imagenes.

Hola ALE777

Tienes razón, sólo se puede subir imágenes.

Si te parece bien, me puedes enviar tu archivo al siguiente correo:
unicromweb@yahoo.com y yo me encargo de ponerlo en el foro.

saludos

DJVIRTUAL Me podrias mandar el archivo para ver si armo el cargador mi correo es sobrevilla_mix@yahoo.com y los led´s se apagan cuando la pila esta cargada o se queda todo el tiempo enecndidos
ALE777 yo tengo TODO el desarrollo hecho en una hoja Excel (con el calculo de las resistencias necesarias para cada corriente) pero NO SE como subirla, solo vi que aca puedo subir imagenes.
La fuente esta compuesta de un Transformador 220V/9V 1,5A, con un puente de diodos de 2A, y un capacitor de filtro de 2200 microfaradios. yo hice antes uno mas chico (de solo 6 corrientes distintas) y use la configuracion de LEDs que se ve arriba, y hace casi 10 años que cargo las baterias con el. el problema es que este cargador solo tenia un portapilas para DOS pilas AA, y se me dificultaba a la hora de cargar UNA o MAS pilas, por eso adapte una caja de un cargador en desuso, y decidi mejorarlo agregandole en lugar de los LEDs, un amperimetro...de todas formas, con los LEDs queda muy vistoso, y sirve como indicador luminoso, muy necesario si tenemos baterias con distintas capacidades de carga. El circuito lo hice pensando en una carga LENTA, de solo un 10% de la carga total, y nunca tuve problemas, es muy economico y preciso, ya que el LM317 es muy bueno, robusto, y confiable.
espero les sirva, y desde ya,
muchas gracias!
DJVIRTUAL que tal trabaja el circuito, por que no subes el esquema completo desde el transformador puente de diodos
ALE777 Bueno, agradezco el interes que tienen en aportar ideas y soluciones, me gusta este foro. aqui les envio otra prueba que hice con un tester que hacia rato no usaba y !oh sorpresa! con este tester, modelo DT-838 (adjunto foto) aqui SI indico el acuse de corriente.
Bien, ahora, porque sera que los testers anteriores (modelos M890G y M390) que use, junto con el amperimetro que esta instalado, no marcan NADA? tendra algo que ver sus circuitos internos?tengo entendido que esta clase de testers usan el integrado ICL7106. les dejo la pagina de esta clase de testers para que lo vean:
http://www.hobby-hour.com/electronics/m890g.php
lo que pienso hacer ahora es construir un amperimetro con el ICL7107 y ver si anda. deseenme suerte.
Muchas Gracias por sus ayudas!!!
DJVIRTUAL pues parece que no por que a de haber encontrado el problema
salmazan Parece que finalmente no era tan importante.
salmazan
quote:

Gracias, estimados amigos por sus respuestas...SI, coloque el Amperimetro digital con un borne al COMUN de la llave selectora (en el punto de union con el terminal AJUSTE del LM317) y el otro borne al terminal (+) del portapilas...luego, coloque la bateria (una Sony Cycle Energy de 2000mAh) y una de las pinzas cocodrilo del tester analogico lo puse en el terminal (+) de la pila, (cable NEGRO) y la otra pinza (ROJA) al terminal (+) del portapilas...esta prueba la hice DESPUES de colocar la bateria y ver que el Amperimetro marcaba CERO ( es decir, conecte todo menos el tester analogico).


Así como mencionas que conectaste el amperímetro digital, está malñ conectado. Debe de quedar en serie con el analógico.
Positivo de la salida con punta + de cualquiera de los amperímetros, punta - de este amperímetro con la punta + del otro amperímetro, punta - del último amperímetro con la + de tu batería.
ALE777 Gracias, estimados amigos por sus respuestas...SI, coloque el Amperimetro digital con un borne al COMUN de la llave selectora (en el punto de union con el terminal AJUSTE del LM317) y el otro borne al terminal (+) del portapilas...luego, coloque la bateria (una Sony Cycle Energy de 2000mAh) y una de las pinzas cocodrilo del tester analogico lo puse en el terminal (+) de la pila, (cable NEGRO) y la otra pinza (ROJA) al terminal (+) del portapilas...esta prueba la hice DESPUES de colocar la bateria y ver que el Amperimetro marcaba CERO ( es decir, conecte todo menos el tester analogico).
Quiero aclarar que los indicadores luminosos de LEDs que figuran en el circuito, no los puse, solo arme el circuito basico, con la llave selectora y las resistencias...desde ya, muchas gracias!
salmazan ¿Están ambos amperímetros conectados en serie?
Ricber Hola, pusiste la conexion en el borne correcto, los tester miden corriente en bornes separados del resto de las mediciones.
ALE777 Gracias, Ricber, por tu pronta respuesta...El tester digital es uno generico, y si, revise el fusible...el amperimetro, es alimentado directamente de la red 220VCA (en Argentina son 220VCA, 50 Hz), y tiene otros dos bornes para la conexion de la medicion, que me asegure BIEN que fuera "DC", y no "AC".
Ricber Hola, que marca es el tester digital es?
revisaste el fusible?
ALE777 Estimados amigos:
He realizado un cargador de baterias de NiMh basado en un LM317 TO-3, que yo diseñe. (les adjunto una imagen del circuito para quien quiera copiarlo).
Ademas de los leds indicadores de carga, decidi agregarle un amperimetro digital, de escala 0-5A, de los mas economicos (ver foto adjunta)

El problema me surgio cuando, al hacer la primera prueba, el amperimetro digital marcaba "0,00", mientras que, el tester analogico, marcaba 190mA, o sea el valor correcto seleccionado, como se muestra en la foto. hice otra prueba, usando un tester digital (en lugar del de aguja), y AMBOS (el amperimetro y el tester digital) marcaban CERO . la escala que use del tester digital era de 200mA max, y la del tester analogico era de 500mA. ahora bien, PORQUE mi tester analogico SI detecta la presencia de corriente, y los digitales NO? que puede ser que ocurra? alguien me puede ayudar?
muchas gracias!!!

Poner Unicrom como página de inicio Poner Unicrom en Favoritos Privacidad   © 2002-12 Unicrom.com All Rights Reserved. MaxWebPortal Snitz Forums Ir arriba